Issue Details (XML | Word | Printable)

Key: MBS-1563
Type: Improvement Improvement
Status: Closed Closed
Resolution: Duplicate
Priority: Normal Normal
Assignee: Oliver Charles
Reporter: Jan van Thiel
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
MusicBrainz Server

Artist Overview pages need shortcuts to different release types.

Created: 02/Mar/11 06:55 PM   Updated: 02/Mar/11 07:12 PM   Resolved: 02/Mar/11 06:58 PM
Component/s: None
Affects Version/s: NGS - Release Candidate 1
Fix Version/s: None

Issue Links:
Duplicate
 


 Description  « Hide

Artist Overview pages need shortcuts to different release types, e.g. album, single, live, ...

e.g. http://test.musicbrainz.org/artist/72c536dc-7137-4477-a521-567eeb840fa8 has 8 pages of release groups. Only Album and Single are on the first page; one has to tediously scroll through the 7 other pages to find the other release types.

Same holds for VA release groups.



Sort Order: Ascending order - Click to sort in descending order
nikki added a comment - 02/Mar/11 06:58 PM

this is a duplicate of MBS-341, although the summary for that one is a bit misleading


Jan van Thiel added a comment - 02/Mar/11 07:12 PM

Thanks, indeed I didn't find it when looking for a similar RFE.