Issue Details (XML | Word | Printable)

Key: MBS-7549
Type: Bug Bug
Status: Closed Closed
Resolution: Fixed
Priority: Normal Normal
Assignee: Michael Wiencek
Reporter: Anonymous
Votes: 1
Watchers: 1
Operations

If you were logged in you would be able to see more operations.
MusicBrainz Server

Regression: Release Editor URL seeding does not work anymore

Created: 15/May/14 01:03 AM   Updated: Today 10:51 AM  Due: 26/May/14   Resolved: 26/May/14 07:47 AM
Component/s: Release editor
Affects Version/s: None
Fix Version/s: 2014-05-26

Issue Links:
Relates


 Description  « Hide

URLs do not appear at all. Tested with current discogs importer.



Sort Order: Ascending order - Click to sort in descending order

Ian McEwen added a comment - 15/May/14 03:32 AM

Then you'll need to provide more details on the bug, this isn't sufficient to do anything with.


https://github.com/murdos/musicbrainz-userscripts/blob/master/lib/import_functions.js

seeded something with fields:
urls.0.url
urls.0.link_type

and URL does not appear on release editor.


Michael Wiencek added a comment - 15/May/14 03:43 AM

Thanks. I couldn't debug things with the Discogs importer locally because I couldn't change the POST url that it points to, but I created a small seeding page to test with and now see the issue.