Issue Details (XML | Word | Printable)

Key: MBS-4667
Type: Improvement Improvement
Status: Closed Closed
Resolution: Duplicate
Priority: Normal Normal
Assignee: Unassigned
Reporter: Brian Schweitzer
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
MusicBrainz Server

Add country/region attribute for label-label distributor and subsidiary ARs

Created: 06/May/12 06:05 PM   Updated: 10/Feb/13 05:31 AM   Resolved: 10/Feb/13 05:31 AM
Component/s: Misc features
Affects Version/s: None
Fix Version/s: None

Issue Links:
Duplicate
 


 Description  « Hide

For a label such as http://musicbrainz.org/label/7344d9ac-3dcf-4efc-8359-c0ed7c63a2fd/relationships , this would be especially helpful:

Label Foo distributes for label Bar in Spain, France, and Germany.
Label Foo distributes for label Bar in Asia, Australia, and New Zealand.
Label Foo is the Canadian subsidiary of label Bar.
Label Bar has Canadian subsidiary label Foo.

It'd help to make the distributor and subsidiary ARs more granular and useful, rather than just lumping them all together without any way to see if that's a global distributor/subsidiary, a regional one, or one specific to a particular country or set of countries.



Sort Order: Ascending order - Click to sort in descending order
nikki added a comment - 10/Feb/13 05:31 AM

technically MBS-5807 is a duplicate of this, but since I've already edited that one and it already has a voter, closing this instead.