Issue Details (XML | Word | Printable)

Key: MBS-3798
Type: Bug Bug
Status: Closed Closed
Resolution: Fixed
Priority: Normal Normal
Assignee: Oliver Charles
Reporter: nikki
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
MusicBrainz Server

Cover art not working for amazon.cn

Created: 22/Nov/11 11:31 AM   Updated: 26/Jan/12 04:26 PM  Due: 16/Apr/12   Resolved: 19/Jan/12 02:18 PM
Component/s: Data display
Affects Version/s: None
Fix Version/s: Bug fixes, 2012-01-23

Issue Links:
Relates
 


 Description  « Hide

Apparently http://musicbrainz.org/release/38cfaac3-a06c-487e-9368-c4dad26d9cc8/relationships was updated today, so if cover art was going to work, it would be showing up.

Also note that the cover art relationship is completely ignored because of MBS-3721



Sort Order: Ascending order - Click to sort in descending order
Oliver Charles added a comment - 16/Jan/12 01:22 PM

As this is somewhat of a regression, I'm moving to 3mo.


Oliver Charles added a comment - 19/Jan/12 02:18 PM

Fixed with 970c8ee.