Issue Details (XML | Word | Printable)

Key: MBS-3123
Type: Bug Bug
Status: Closed Closed
Resolution: Duplicate
Priority: Normal Normal
Assignee: voiceinsideyou
Reporter: Anonymous
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
MusicBrainz Server

Edit #14923484 - Add release ~ Edit by Timbo27 - error when accessing tracklist

Created: 30/Jul/11 07:22 PM   Updated: 31/Jul/11 10:32 AM   Resolved: 31/Jul/11 10:31 AM
Component/s: Release editor
Affects Version/s: None
Fix Version/s: None

Issue Links:
Duplicate
 


 Description  « Hide

I am trying to add disc 1 of the 2 disc set "Baroque Favorites." CD 1 is already in the database at this location:

http://musicbrainz.org/release/5819189a-b33d-477a-a4c8-08bd38fa7602

(Teldec Classics, 1993, 9031-76043-2)

I have entered the tracklist for CD 2 as a draft edit. When I try to open the track list of CD 2 to add CD 1 to the edit I get the following meessage:

---Internal Server Error

Oops, something went wrong!

Error message: (No details about this error are available)

We're terribly sorry for this problem. Please wait a few minutes and repeat your request — the problem may go away.

If the problem persists, please report a bug and include any error message that is shown above.---

Please advise.

Kind regards,

Tim Godfrey



Sort Order: Ascending order - Click to sort in descending order
voiceinsideyou added a comment - 31/Jul/11 07:27 AM

Hi Tim

I believe this is happening because you cancelled the add medium edit at http://musicbrainz.org/edit/14923486

Now the release has no discs and tracks so is in a dead state.

I think this makes your issue a duplicate of MBS-1929 and MBS-2035. Can you confirm that you cancelled the "add medium" edit prior to getting this error?

Additionally, if you can, it'd be better to add your 2nd disc to the existing release, rather than to add a new release.


voiceinsideyou added a comment - 31/Jul/11 10:31 AM

MusicBrainz user 'Timbo27' has sent you the following message:
------------------------------------------------------------------------
Thank you for your quick reply. I did indeed cancel the add medium edit unintentionally. I am still new to editing and still picking up the basics.

I have removed my previous edit and entered the 2nd disc to the existing release as recommended.

Kind regards,

Tim Godfrey