Issue Details (XML | Word | Printable)

Key: MBS-2518
Type: Improvement Improvement
Status: Closed Closed
Resolution: Won't Fix
Priority: Normal Normal
Assignee: Unassigned
Reporter: voiceinsideyou
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
MusicBrainz Server

Should adding an existing tracklist to a release also copy the disc title from the source release?

Created: 04/Jun/11 02:14 AM   Updated: 25/Feb/14 08:02 AM   Resolved: 25/Feb/14 08:02 AM
Component/s: Release editor
Affects Version/s: NGS - Final
Fix Version/s: None

Issue Links:
Relates


 Description  « Hide

From MBS-2216

Steps to reproduce:

Go to an existing release
"Add disc" to create second disk
Click "existing tracklist"
Navigate to album with disc title (e.g. The Fragile (CD2: Right) by Nine Inch Nails)
Click "add disc"
Go to advanced editor
>> The disc subtitle is not copied from the source release

Possibly it should be? This is somewhat debatable, since the subtitle is an attribute of the release/medium, not the raw tracklist, which is what you're really adding. I'm not sure whether it'll be more annoying trying to clear this subtitle in the cases where it doesn't apply, or more useful to have it copied automatically.



Sort Order: Ascending order - Click to sort in descending order
Nicolás Tamargo added a comment - 04/Dec/11 10:44 AM

I suspect it won't apply in most cases... I can see this being useful only for multi-disc albums which are reissued, but not for basically anything else, including boxsets.