Issue Details (XML | Word | Printable)

Key: MBS-2129
Type: Bug Bug
Status: Closed Closed
Resolution: Cannot Reproduce
Priority: High High
Assignee: Oliver Charles
Reporter: nikki
Votes: 0
Watchers: 1
Operations

If you were logged in you would be able to see more operations.
MusicBrainz Server

Edits submitted when no changes made

Created: 20/May/11 09:58 AM   Updated: 25/May/11 01:06 PM   Resolved: 25/May/11 01:06 PM
Component/s: None
Affects Version/s: None
Fix Version/s: Hot fixes, 2011-05-25


 Description  « Hide

See http://musicbrainz.org/edit/14475623 for example. I looked up the artist, selected the same artist again and submitted the form. It submitted an edit that didn't change anything.



Sort Order: Ascending order - Click to sort in descending order
Oliver Charles added a comment - 20/May/11 10:58 AM

You should probably be using test.musicbrainz for this


nikki added a comment - 20/May/11 11:36 AM

What is the test artist for, if not for testing things?


Oliver Charles added a comment - 20/May/11 11:57 AM

Personally, I'd like to remove the test artist entirely. Testing there increases the size of the amount of edits we have, and is nonsense data for people who actually use our data; it has no place in musicbrainz.org proper.


voiceinsideyou added a comment - 21/May/11 07:35 AM

Moving to hot fixes since Ollie earlier set to Major.


Oliver Charles added a comment - 25/May/11 01:06 PM

If you reproduce it nikki, let me know!