Issue Details (XML | Word | Printable)

Key: MBS-2085
Type: Improvement Improvement
Status: Closed Closed
Resolution: Fixed
Priority: Normal Normal
Assignee: Kuno Woudt
Reporter: Aurélien Mino
Votes: 2
Watchers: 1
Operations

If you were logged in you would be able to see more operations.
MusicBrainz Server

No way to apply Release artist {credit} changes to tracks

Created: 19/May/11 09:12 AM   Updated: 25/Jul/11 03:22 PM   Resolved: 25/Jul/11 03:22 PM
Component/s: Release editor, User interface
Affects Version/s: NGS - Final
Fix Version/s: Bug fixes, 2011-07-25

Issue Links:
Relates
 


 Description  « Hide

After changing release artist (http://musicbrainz.org/edit/14469027) I had to change each track artist credits manually! http://musicbrainz.org/edit/14469028



Sort Order: Ascending order - Click to sort in descending order
nikki added a comment - 19/May/11 09:18 AM

Isn't this a duplicate of MBS-2041?


Aurélien Mino added a comment - 19/May/11 09:27 AM

Probably. But I wonder if - besides some automatic guess - a manual action through a button couldn't be useful too.


Kuno Woudt added a comment - 19/May/11 11:07 AM

The checkbox seems a bit disconnected with what it actually does, moving it to the tracklist tab and making it a button could be a good idea.


Aurélien Mino added a comment - 20/Jun/11 10:14 PM

New test case, and me getting more angry about RE:
http://musicbrainz.org/release/34800f8a-8ee5-4e6a-a2a7-12eed779be39 and http://musicbrainz.org/edit/14681621 doing nothing.


Kuno Woudt added a comment - 25/Jul/11 03:22 PM

merged into master, commit 15852797db52e55c48e6b41655b776f9d4b367b7 .